Dashboard Search Indexing Issue

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 16:54 CEST

Update

The fix has been deployed, and dashboard search functionality has been restored. We are replaying events from the incident period to refresh the search index and ensure all affected items are available in search results.
Posted Jul 22, 2026 - 15:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 14:54 CEST

Identified

We've identified an issue affecting search functionality on the dashboard. All services remain operational, but new items may not appear in dashboard search results.
Posted Jul 22, 2026 - 14:16 CEST
This incident affected: CRM (Dashboard - app.bird.com).