On-prem WhatsApp channels are degraded
Incident Report for Bird
Resolved
Most of the impact of this incident has been resolved. A small subset of WhatsApp channels using a Turkish number might still experience receiving media content through their WhatsApp channel. Engineering will work on a solution for this.

Please feel free to reach out to support with any questions.
Posted Aug 24, 2023 - 17:22 CEST
Identified
We identified the issue and are working on a mitigation. We will keep you updated through the status page. If you are experiencing issues sending WhatsApp message please reach out to support.
Posted Aug 24, 2023 - 12:26 CEST
Investigating
A subset of the on-prem WhatsApp channels we host for our customers are degraded. This means customers can not send or receive messages.
Posted Aug 24, 2023 - 11:41 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).