WhatsApp template with images failing on submission
Incident Report for Bird
Resolved
This issue has been resolved. We apologise for any inconvenience this may have caused you.
Posted Nov 08, 2024 - 18:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 18:13 CET
Investigating
Our engineering team is currently working on a fix to resolve an issue preventing the creation of WhatsApp templates with images. These templates are currently failing during submission.
Posted Nov 08, 2024 - 15:13 CET
This incident affected: CRM (Content (Products, Templates) - Europe, Content (Products, Templates) - US (West), Content (Products, Templates) - Asia (India)).