Unable to Send Whatsapp Messages
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 02:08 CEST
Update
We are now processing Whatsapp Messages and all queued messages have been sent. We will continue to monitor Whatsapp for the next hour.
Posted Jul 19, 2023 - 23:03 CEST
Monitoring
The Meta Whatsapp API is down preventing the sending of all Whatsapp Messages. All messages to be sent to Whatsapp will be queued and sent once the Meta Whatsapp API becomes available. We are monitoring the situation.
Posted Jul 19, 2023 - 22:43 CEST
This incident affected: Connectivity Platform (Inbox, Conversations - API, Messaging - API, WhatsApp Channel).