SMS service is experiencing problems

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:47 CEST

Monitoring

The situation is recovering; We're monitoring the platform.
Posted Jun 12, 2025 - 20:58 CEST

Identified

Since 17:55 UTC, there has been a degradation for the following services (at the connectivity platform: services and API's on *.messagebird.com domain):
- Delay in SMS Statistics; SMS deliverability is NOT impacted.
- Intermittent errors and delays while sending and processing messages to WhatsApp;
Posted Jun 12, 2025 - 20:38 CEST

Investigating

We are currently observing issues with our SMS (API, SMPP, Mail-to-SMS) and Conversations (WhatsApp) services on our Connectivity Platform.

We are investigating the situation and will provide an update as soon as we have more information
Posted Jun 12, 2025 - 20:26 CEST
This incident affected: Connectivity Platform (SMS - API, SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03, SMS - API V1, SMS - Mail to SMS Relay Service, Conversations - API, Messaging - API, WhatsApp Channel).