Webhooks are delayed.
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 03:08 CEST
Monitoring
The queue has been drained. We are monitoring to ensure it stays drained.
Posted Jul 24, 2024 - 23:35 CEST
Investigating
Webhooks are being delivered with approximately a 20 minute delay. We are investigating.
Posted Jul 24, 2024 - 22:26 CEST
Monitoring
We have put a fix in-place and have drained the queue. We are continuing monitoring.
Posted Jul 24, 2024 - 20:15 CEST
Investigating
We are currently investigating a delay in Webhook sends. Data is approximately 2 hours delayed in the US region.
Posted Jul 24, 2024 - 18:29 CEST