After considerable monitoring, we're confident this incident is fully resolved.
Posted Dec 04, 2024 - 16:28 CET
Monitoring
The deployments have completed and we are no longer seeing any errors, we will continue monitoring before closing the incident.
Posted Dec 04, 2024 - 12:25 CET
Update
We have identified the issue and a deploy to mitigate the issue is underway. We expect service to be be restored within the next few minutes.
Posted Dec 04, 2024 - 12:19 CET
Identified
The Channels service is experiencing a disruption in service that is impacting its ability to accept new messages. Customers may notice failures in campaigns, journeys/flows, as well as in Inbox when attempting to send outgoing messages. We are actively working to mitigate the issue, and will post another update within 15 minutes.
Posted Dec 04, 2024 - 11:58 CET
This incident affected: CRM (Channels - Europe, Channels - US (West), Channels - Asia (India)).