Login Issues with Google Single Sign On
Incident Report for Bird
Resolved
The login issues related to Google's SSO service have been resolved. We appreciate your patience and apologize for any inconvenience caused during this period.
Posted Mar 05, 2024 - 17:36 CET
Monitoring
We are noticing slow recovery and have started seeing successful logins. Our team continues to monitor the situation closely.
Posted Mar 05, 2024 - 17:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 17:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 17:20 CET
Identified
We're currently experiencing login disruptions due to timeout issues with Google's SSO service. We're monitoring the situation closely and will provide updates as we have more information.
Posted Mar 05, 2024 - 17:16 CET
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com) and CRM (Dashboard - app.bird.com).