SMS delivery interruption - Belgium - Telenet Mobile 20605
Incident Report for Bird
Resolved
The delivery interruption affecting SMS messages has been resolved, and the service has returned to normal.
Posted Dec 03, 2024 - 11:58 CET
Identified
We are experiencing a service interruption affecting SMS message delivery. The incident started on December 3, 2024, at 07:56 CET. Our teams are actively working with the operator to resolve this issue.
Posted Dec 03, 2024 - 11:04 CET
This incident affected: Connectivity Platform (SMS - Connectivity - EMEA).