Template Based Messaging is Not Functioning
Incident Report for Bird
Resolved
This issue has been resolved and all failed messages have been reprocessed.
Posted Nov 12, 2024 - 18:07 CET
Monitoring
A fix has been deployed for this issue. We are monitoring the issue and working on reprocessing any failed messages.
Posted Nov 12, 2024 - 17:27 CET
Investigating
We are currently investigating an issue with all template based messaging not functioning.
Posted Nov 12, 2024 - 17:11 CET
This incident affected: CRM (Campaigns - Europe, Campaigns - US (West), Campaigns - Asia (India), Channels - Europe, Channels - US (West), Channels - Asia (India), Flows - Europe, Flows - US (West), Flows - Asia (India), Journey - Europe, Journey - US (West), Journey - Asia (India)).