Unable to create WhatsApp Channel for on-premises service
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 15:44 CEST
Update
Our engineering team has rolled out a fix and is currently validating them. We will provide an update once we have confirmed the rolled-out code changes.
Posted Jun 05, 2023 - 14:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 13:32 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).