Notice: Template Unavailability in Engagement Platform
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 07:21 CEST
Investigating
We regret to inform you that we are currently experiencing an issue with template availability in our Engagement Platform. Specifically, templates for Omnichannel, SMS, and WhatsApp messages are temporarily unavailable.

Rest assured, our team is diligently working to rectify this situation as quickly as possible. We understand the importance of these communication channels for your business operations and are committed to resolving the issue promptly.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We will provide updates as soon as the templates are once again accessible.
Posted Apr 01, 2024 - 06:39 CEST