WhatsApp channel creation is experiencing issues
Incident Report for Bird
Resolved
We have resolved this incident and we apologise for any inconvenience it may have caused you.
Posted Mar 21, 2024 - 23:01 CET
Monitoring
Our engineering team has verified that there are currently no channel installation issues. We will continue to monitor the situation closely.
Posted Mar 21, 2024 - 21:16 CET
Investigating
We are currently investigating an issue that is preventing customers from creating new WhatsApp channels. However, messaging via WhatsApp remains unaffected.
Posted Mar 21, 2024 - 18:11 CET
This incident affected: Connectivity Platform (WhatsApp Channel).