Small subset of WhatsApp customers are unable to receive inbound messages
Incident Report for Bird
Resolved
Meta and our engineering have been working closely to resolve this matter. Meta has rolled out a fix for this issue, and we can confirm the affected channels (inbound messaging) are back to operational. We are working with Meta to understand the specific root cause of this incident.

We apologise for any inconvenience this has caused.
Posted Aug 28, 2023 - 20:59 CEST
Update
Meta and our engineering team continue working on this issue, which affects a small subset of customers. We will continue working with Meta until this has been mitigated. Currently, this issue is being investigated by both teams.
Posted Aug 28, 2023 - 16:50 CEST
Update
Our engineering team is working actively with Meta to resolve this matter. The impact remains the same for a subset of customers.
Posted Aug 28, 2023 - 12:10 CEST
Investigating
A small subset of WhatsApp customers are currently experiencing issues receiving incoming messages on their channels, no messages are being received. Outbound messaging, however, remains operational.
Our dedicated engineering team is actively investigating this incident to resolve the issue.
Posted Aug 28, 2023 - 10:54 CEST
This incident affected: Connectivity Platform (Conversations - API, WhatsApp Channel).