SMS delivery interruption - Angola - Africell 63105
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 06:23 CET
Identified
We are experiencing a service interruption affecting SMS message delivery. Our teams are actively working with the operator to resolve this issue.
Posted Jan 21, 2025 - 22:02 CET
This incident affected: Connectivity Platform (SMS - Connectivity - EMEA).